VAMP SDK

Video Ad Mediation Platform Software Development Kit

VAMP iOS SDKのドキュメント

iOSアプリにVAMP SDKを導入する


SSP・ADNW 最新アダプター
バージョン
対応アドネットワーク
バージョン
最低
サポートOS
更新日
VAMP
[詳細へ]
v5.1.1
[公式リリースへ]
iOS12 2024-02-19
AdMob
[詳細へ]
11.2.0.0 11.2.0
[公式リリースへ]
iOS13 2024-03-18
LINE広告ネットワーク
[詳細へ]
2.7.20240411.0 2.7.20240411
[公式リリースへ]
iOS12 2024-04-18
maio
[詳細へ]
2.1.4.0 2.1.4
[公式リリースへ]
iOS14 2024-03-18
Pangle
[詳細へ]
5.8.0.7.0 5.8.0.7
[公式リリースへ]
iOS12 2024-03-01
UnityAds
[詳細へ]
4.10.0.0 4.10.0
[公式リリースへ]
iOS12 2024-03-27
ironSource
[詳細へ]
7.9.0.0 7.9.0
[公式リリースへ]
iOS11 2024-03-12
AppLovin
[詳細へ]
12.5.0.0 12.5.0
[公式リリースへ]
iOS12 2024-05-20

iOSアプリでVAMP SDKを使用して広告を表示するためには、
まず、VAMP SDKをiOSアプリに導入します。
SDKの導入が済んだら、広告フォーマット毎に必要な実装をしていきます。


Github

https://github.com/AdGeneration/VAMP-iOS-SDK


SDKをCocoaPodsでインストール

VAMP SDKをCocoaPodsでインストールする方法についてのガイド

VAMP v4 スタートガイド

VAMP SDKの導入手順についてのガイド

広告フォーマット

広告フォーマット毎に実装方法についてのガイド

エラー定義

VAMPのエラーコードの定義についてのガイド

iOS14対応

iOS14対応についでのガイド

実装のテスト

実装後のテスト方法についてのガイド

メディエーション

メディエーションの統合方法についてのガイド